Confluent Cloud Metrics API error rates and latencies are higher than normal
Incident Report for Confluent Cloud
Resolved
This issue has been resolved as of 23:03 UTC time.
Posted Apr 06, 2023 - 23:36 UTC
Investigating
We are currently investigating an issue where Metrics API is experiencing higher than normal latency and error rates. This issue started at 22:23 UTC.
Posted Apr 06, 2023 - 22:59 UTC
This incident affected: Confluent Cloud.