Some user facing metrics are delayed or incomplete
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 26, 2019 - 00:56 UTC
Identified
We have identified the issue and are working on a fix
Posted 3 months ago. Jul 25, 2019 - 15:27 UTC
Investigating
We are currently investigating this issue
Posted 3 months ago. Jul 25, 2019 - 05:43 UTC
This incident affected: Management Console.