Applications may experience failures when attempting to connect to Basic and Standard clusters in aws eu-central-1
Incident Report for Confluent Cloud
Resolved
All green on the monitors - Resolving the incident as it is mitiaged now
Posted Mar 04, 2023 - 14:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2023 - 13:47 UTC
Update
Confluent engineering has mitigated and took the necessary actions. We are monitoring the system currently
Posted Mar 04, 2023 - 13:47 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2023 - 12:23 UTC
This incident affected: Confluent Cloud.