We are experiencing unavailability in clusters across following GCP regions - europe-west1 and us-central1
Incident Report for Confluent Cloud
Resolved
all regions are operational now.
Posted Jan 05, 2021 - 19:40 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 05, 2021 - 19:32 CST
Update
issue in europe-west3 resolved
Posted Jan 05, 2021 - 16:41 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 05, 2021 - 15:48 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2021 - 15:45 CST
This incident affected: GCP (europe-west1, europe-west3, us-central1).