Intermittent Networking Failures in AWS Region sa-east-1. We are currently investigating problems with servers and connectivity and increased latency in this region.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 22:15 UTC
Update
AWS is aware of the problem and are attempting to mitigate.
Posted Oct 10, 2020 - 22:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2020 - 21:57 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2020 - 21:48 UTC