Outage in provisioning connectors in Confluent Cloud.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 06:43 UTC
Monitoring
We have fixed the issue, and are now monitoring to be sure it does not recur. As of 9:14 PM PDT customers should see normal operations with Confluent systems.
Posted Jun 04, 2021 - 04:17 UTC
Identified
We believe we should have the problem mitigated by 9:15 PM. We will update this incident as we know more.
Posted Jun 04, 2021 - 04:11 UTC
Investigating
We are experiencing an outage in provisioning connectors in Confluent Cloud. The problem started at 6.30 PM PDT. We are currently investigating, and will update as we know more.
Posted Jun 04, 2021 - 03:06 UTC
This incident affected: AWS (ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, us-east-1, us-east-2, us-west-1, us-west-2, ap-northeast-2, ap-east-1, eu-south-1), Azure (centralus, eastus, eastus2, northeurope, southeastasia, westeurope, westus2, australiaeast, francecentral, canadacentral, uksouth, japaneast, brazilsouth, southafricanorth, southcentralus, germanywestcentral), GCP (asia-east1, asia-east2, asia-northeast1, asia-southeast1, australia-southeast1, europe-north1, europe-west1, europe-west2, europe-west3, europe-west4, us-central1, us-east1, us-east4, us-west1, us-west2, northamerica-northeast1, asia-southeast2, asia-south1, europe-west6, asia-northeast3), and Management Console Response Time, Metrics API.