AWS ap-south-1 Mumbai region displayed in UI but not yet ready
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 29, 2019 - 08:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Aug 29, 2019 - 08:23 UTC
Investigating
We are deploying the services to provide a new region: AWS ap-south-1 Mumbai. It will be ready to use in the following hours, but unfortunately the Management Console already displays it as available. Any attempt to create a cluster in this region will fail for the time being.
Posted 23 days ago. Aug 28, 2019 - 18:22 UTC
This incident affected: Management Console and AWS (ap-south-1).