Degraded Cluster Performance
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 11:56 CDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2021 - 11:08 CDT
This incident affected: GCP (us-central1).