Confluent Cloud - Metrics API is currently experiencing elevated latency and error rate

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Nov 05, 2024 - 06:55 UTC

Investigating

We are currently investigating this issue.
Posted Nov 04, 2024 - 23:13 UTC

Monitoring

A fix has beenimplemented and the systems are recovering.
Posted Nov 04, 2024 - 18:18 UTC

Investigating

Confluent Cloud Metrics API is currently experiencing elevated latency and error rate.
Posted Nov 04, 2024 - 17:36 UTC
This incident affected: Confluent Cloud.