Experiencing partial outage in AZURE in US EAST 2 region

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 11:19 UTC

Update

The issue has been mitigated, and we are actively monitoring the clusters.
Posted Feb 25, 2025 - 06:43 UTC

Update

Azure cloud confirmed that the outages have resulted from Unexpected VM reboots.

"Impact Statement: Starting at approximately 01:40 UTC on 25 Feb 2025, Azure customers in East US 2 may have experienced VM reboots and/or increased response latencies in the region.Current Status: We are aware of the issue and actively investigating. Initial findings indicate that a subset of VMs in East US 2 may have rebooted. The next update will be provided in 60 minutes or sooner if there are significant developments.This message was last updated at 04:53 UTC on 25 February 2025"

We are continuing to monitor the system and mitigate the issue working with Azure.
Posted Feb 25, 2025 - 05:03 UTC

Monitoring

Recovery is in progress, we are continuing to monitor.
Posted Feb 25, 2025 - 03:38 UTC

Investigating

We are currently investigating the issue and attempting to mitigate.
Posted Feb 25, 2025 - 03:05 UTC
This incident affected: Confluent Cloud.