Provisioning new clusters in Azure is experiencing delays.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 07, 2020 - 18:34 CST
Monitoring
A rate-limiting issue with Azure has been identified and is currently being monitored.
Posted Nov 06, 2020 - 18:02 CST
Investigating
We are currently investigating this issue.
Posted Nov 06, 2020 - 18:01 CST