Minor Networking Latency Increase in Southeast Asia
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 13:34 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 13:33 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2020 - 13:33 CDT
Investigating
We are currently investigating this issue.
Posted Jun 04, 2020 - 13:30 CDT