AWS us-east-1 provisioning affected by AWS outage
Incident Report for Confluent Cloud
Resolved
Even though AWS is still recovering from the incident, the system that were affecting our provisioning have recovered.

Pending clusters in AWS in us-east-1 region have now been provisioned.
Posted Nov 25, 2020 - 19:29 CST
Identified
AWS outage in us-east-1 is causing delays in the provisioning of clusters in that region. AWS is working on resolving the incident. ETA is from 2 to 5 hours (16:30 to 19:30 PST).
Posted Nov 25, 2020 - 16:39 CST
This incident affected: AWS (us-east-1).