docs.confluent.io is unavailable
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 20:13 UTC
Investigating
We are currently experiencing service distrubtion on our Confluent documentation site docs.confluent.io. Affected users, might not be able to access the online Confluent documentation due to this issue.
Posted Oct 11, 2024 - 19:38 UTC
This incident affected: Confluent Cloud.