Confluent Cloud Metrics are currently delayed
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 07:35 UTC
Monitoring
A fix has been deployed to mitigate the issue. Metrics lag is going down and the team is continuing to monitor until full recovery.
Posted Aug 09, 2022 - 04:44 UTC
Investigating
Confluent Cloud Metrics are currently delayed. Queries for recent metrics may return incomplete or no data. The team is investigating the issue and working towards resolving the impact.
Posted Aug 09, 2022 - 03:12 UTC
This incident affected: Confluent Cloud.