AWS us-east-1 maintenance
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 12:04 CST
Monitoring
Clusters in AWS us-east-1 may have status EXPANDING. This is due to routine maintenance and will not affect cluster availability
Posted Jan 19, 2021 - 17:38 CST
This incident affected: AWS (us-east-1).