Cluster provisioning on Confluent Cloud UI is degraded for GCP europe-west3 (Frankfurt, Germany) region
Incident Report for Confluent Cloud
Resolved
This incident is resolved
Posted 4 months ago. Apr 16, 2019 - 18:33 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Apr 16, 2019 - 17:15 UTC
This incident affected: Management Console.