User facing metrics are currently delayed by about 30-60 min
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 16, 2019 - 01:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 16, 2019 - 01:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 16, 2019 - 01:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 15, 2019 - 21:13 UTC
Identified
The issue has been identified and a fix is in progress. Impact is just on the user facing metrics.
Provisioning and usage of Confluent Platform clusters are not affected and are operating as usual.
Posted 4 months ago. Jun 15, 2019 - 21:12 UTC
Investigating
We are currently investigating this issue
Posted 4 months ago. Jun 15, 2019 - 20:58 UTC
This incident affected: Management Console.