Some user facing metrics may be missing or under-reported
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 16:08 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 16:07 CDT
Monitoring
A fix has been implemented and we are currently monitoring the status of improvements.
Posted Apr 01, 2021 - 13:55 CDT
This incident affected: Metrics API.