Confluent Cloud Metrics API error rates and latencies are higher than normal

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Feb 25, 2023 - 18:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2023 - 03:14 UTC

Update

We continue to actively investigate the issue and will provide an update by Saturday, February 25th at 1 AM UTC time.
Posted Feb 24, 2023 - 19:34 UTC

Investigating

Confluent Cloud Metrics API error rates and latencies are higher than normal. This issue started at 10 AM UTC time. We are aware of the issue and investigating. We will provide an update when we have more information.
Posted Feb 23, 2023 - 17:50 UTC
This incident affected: Confluent Cloud.