The previous update was made unintentionally due to a human error. There is no on-going systematic issue affecting Confluent Cloud customers.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 00:15 UTC
Investigating
We are currently investigating this issue.
Posted Aug 03, 2020 - 22:50 UTC