connectivity issues in AWS eu-north-1. Customers may experience availability issues in the region.

Incident Report for Confluent Cloud

Resolved

We have fully recovered and operational now.
Posted Feb 14, 2025 - 02:29 UTC

Monitoring

We have mostly recovered at this time except for 3 clusters that still have some partial impact.

Update from the underlying cloud service provider side:
We are continuing to see recovery for error rates and latencies for multiple AWS Services in the EU-NORTH-1 Region. We are monitoring the network and as we work towards full recovery, some requests may continue to timeout or be throttled. We recommend customers retry failed requests where possible. We will continue to provide additional information as we have it, or within the next 60 minutes.
Posted Feb 14, 2025 - 01:34 UTC

Update

We are currently experiencing partial unavailability in the AWS EU-NORTH-1 region, affecting a single Availability Zone (AZ). Some customer workloads may be impacted partially in terms of availability and performance. Some clusters remain operational and can process client workloads on certain brokers. However, external network connectivity issues have been detected. Our automation systems are demoting affected brokers in the impacted AZ to mitigate the issue. Further updates will be provided as we work towards resolution.
Posted Feb 14, 2025 - 00:51 UTC

Update

We have limited the impact to a single availability zone (AZ) thats partially unavailable. Clusters in this AZ are able to process client workloads on some kafka brokers.
Posted Feb 14, 2025 - 00:11 UTC

Update

We are continuing to investigate this issue.
Posted Feb 14, 2025 - 00:01 UTC

Investigating

We are having connectivity issues in AWS eu-north-1. Customers may experience availability issues.
Posted Feb 13, 2025 - 23:43 UTC
This incident affected: Confluent Cloud.