Elevated provisioning error count for clusters in AWS for all regions
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 19:38 UTC
Investigating
We are currently investigating this issue.
Posted Nov 30, 2022 - 19:08 UTC
This incident affected: Confluent Cloud.