Confluent Cloud Flink - Customers may experience increased rate of degraded statements

Incident Report for Confluent Cloud

Resolved

The service has been stable since the last update. The incident is now fully resolved.
Posted 2 months ago. May 15, 2025 - 10:05 UTC

Monitoring

This issue has been mitigated and the team is monitoring the fix.
Posted 2 months ago. May 14, 2025 - 15:52 UTC

Identified

The issue is identified and we are working on its mitigation.
Posted 2 months ago. May 14, 2025 - 12:51 UTC

Investigating

Starting 5/14 10::21 AM UTC, customers may be experiencing increased rate of degraded statements and temporary spike in CFU consumption on Confluent Cloud Flink service. We are currently investigating the issue.
Posted 2 months ago. May 14, 2025 - 09:37 UTC
This incident affected: Confluent Cloud.