Delays in KSQL and Schema Registry new cluster creation

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 00:22 UTC

Monitoring

We have deployed mitigation steps and the delays have improved. We'll continue monitoring but no longer expect any customer impact.
Posted Sep 02, 2025 - 23:22 UTC

Investigating

We are experiencing delays in our data pipeline which is impacting KSQL and Schema Registry cluster creation in all regions and cloud providers. We are currently investigating the issue and will post an update in the next 30 minutes.
Posted Sep 02, 2025 - 23:06 UTC
This incident affected: Confluent Cloud.