High latency on confluent.cloud Metrics UI
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 21, 2020 - 09:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 20:58 CDT
Investigating
Some customers are experiencing high latencies while accessing metrics on the confluent.cloud website and the confluent cloud Metrics API. We are working on a fix.
Posted May 19, 2020 - 07:38 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 17:41 CDT
Investigating
Some customers are experiencing high latencies while accessing metrics on the confluent.cloud website. We are working on a fix.
Posted May 18, 2020 - 13:12 CDT
This incident affected: Metrics API and Management Console.