Connect and KSQL control plane operations may experience partial unavailability
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 22:46 CDT
Monitoring
The service is operational. We added more metrics and logging and continue to monitor the issue.
Posted Apr 22, 2020 - 11:31 CDT
Investigating
Some Connect and KSQL control plane operations, including cluster creation and deletion, are experiencing timeouts. Direct connections to Connect and KSQL clusters are not affected.
Posted Apr 21, 2020 - 15:43 CDT
This incident affected: Management Console.