Failures may occur in Confluent Cloud Basic and Standard Clusters in AWS US-East-2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 22:19 UTC
Investigating
We are investigating an issue where applications may experience failures when connecting to Basic and Standard clusters in AWS US-East-2. This issue started at 21:23 UTC time.
Posted Sep 23, 2022 - 22:08 UTC
This incident affected: Confluent Cloud.