Standard clusters in AWS ap-southeast-1 are in degraded state
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 21:43 CDT
Investigating
We are currently investigating the issue
Posted Mar 15, 2021 - 08:22 CDT
This incident affected: AWS (ap-southeast-1).