Intermittent Login failures in confluent cloud

Incident Report for Confluent Cloud

Resolved

Login issue is Resolved.
Posted Jun 21, 2022 - 07:58 UTC

Monitoring

Issue is resolved. We will be monitoring for some time.
Posted Jun 21, 2022 - 07:55 UTC

Update

We are continuing to investigate this issue.
Posted Jun 21, 2022 - 07:49 UTC

Investigating

We are receiving reports that some customers are not able to login and experiencing degradation during logins. This issue continues to happen intermittently. We are working to troubleshoot, mitigate and fix the issue. We will update as we know more.
Posted Jun 21, 2022 - 07:27 UTC
This incident affected: Confluent Cloud.