Elevated Kafka Errors in AWS ap-southeast-1
Incident Report for Confluent Cloud
Resolved
We have fixed the issue. As of 16 UTC on April 25, 2023 customers should see normal operations with Confluent systems.
Posted Apr 25, 2023 - 17:50 UTC
Identified
We have identified a root cause and applied mitigation at 16 UTC on April 25, 2023, and now customers should see drop in Kafka errors. We believe we should have the problem mitigated but we continue investigation to ensure that root cause is fully addressed. We will update this incident as we know more.
Posted Apr 25, 2023 - 17:21 UTC
Investigating
We're experiencing an elevated level of Kafka errors in AWS in ap-southeast-1 and are currently looking into the issue.

This issue began around 11 UTC on April 25, 2023. Clients might potentially be seeing higher write unavailability.
Posted Apr 25, 2023 - 16:03 UTC
This incident affected: Confluent Cloud.