Blocked provisioning in AWS us-west-2 due limited resources
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 10:53 CDT
Monitoring
We had allocated resources for new kafka clusters, KSQL and cluster expansions. Unfortunately some cluster requests need to be cancelled and customers have been contacted to re-issue the requests.
Posted Apr 08, 2021 - 10:36 CDT
Update
We are still working to provision more capacity in AWS us-west-2. This might affect the creation of some KSQL clusters and some expansions. New dedicated kafka clusters should be fine.
Posted Apr 08, 2021 - 09:31 CDT
Update
We are still working to provision more capacity in AWS us-west-2. This might affect the creation of some KSQL clusters and some expansions. New dedicated kafka clusters should be fine.
Posted Apr 08, 2021 - 06:50 CDT
Update
We have unblocked provisioning of new dedicated clusters in us-west-2. Expansions of existing dedicated kafka clusters, or some KSQL provisioning might be still impacted.
Posted Apr 08, 2021 - 05:06 CDT
Identified
Provisioning of new clusters and cluster expansions in us-west-2 is currently blocked due resource exhaustion. We are working to assign more resources.
Posted Apr 08, 2021 - 03:18 CDT
This incident affected: AWS (us-west-2).