Users may see delays in provisioning connectors in all cloud regions. Service on already provisioned connectors is not affected.
Incident Report for Confluent Cloud
Resolved
Connector provisioning should be fully operational now.
Posted Nov 20, 2021 - 16:24 UTC
Investigating
We are currently investigating this issue.
Posted Nov 20, 2021 - 02:43 UTC
This incident affected: Confluent Cloud.