This problem has been mitigated as of 2025-04-21 15:52 UTC. No further issues have been observed.
Posted Apr 21, 2025 - 17:18 UTC
Monitoring
A fix has been implemented and we are continuing to monitor APIs for errors.
Posted Apr 21, 2025 - 16:59 UTC
Identified
We have identified a root cause and have put an initial mitigation in place. We are still investigating some additional errors in the API.
Posted Apr 21, 2025 - 16:29 UTC
Update
We are currently experiencing an issue where multiple customers are unable to view any clusters on the Cloud UI console, Terraform, or API, with Networking Services returning HTTP 500 errors. We are continuing to investigate this issue.
Posted Apr 21, 2025 - 16:00 UTC
Update
We are continuing to investigate HTTP 500 errors in production networking environments causing Clusters to not be visible in the Confluent UI.
Posted Apr 21, 2025 - 15:58 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2025 - 15:57 UTC
Investigating
We are currently investigating HTTP 500 errors in production networking environments