SSO Authentication Issues with confluent v2.0.0 CLI
Incident Report for Confluent Cloud
Resolved
This issue is now resolved by upgrading to v2.1.0. We appreciate your patience in this matter!
Posted Nov 11, 2021 - 00:43 UTC
Identified
SSO login to Confluent Cloud via Confluent v2.0.0 is currently failing. We are actively investigating the issue and will issue a new client release, Confluent v2.1.0, as soon as a fix is available. In the meantime, the previous version of the CLI, ccloud v1.43.1 is functioning normally. This client can be downloaded with curl -sL --http1.1 https://cnfl.io/ccloud-cli | sh -s -- v1.43.1. Additional installation options are noted here: https://docs.confluent.io/ccloud-cli/current/install.html
Posted Nov 10, 2021 - 20:23 UTC
This incident affected: Confluent Cloud.