Kafka consumer and producer degradation in Azure spaincentral

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 20:36 UTC

Identified

Kafka producers and consumers to some clusters in Azure spaincentral may not be able to produce and consume records from their topic partitions. An issue has been identified by Azure and is under investigation.
Posted Jun 29, 2026 - 17:44 UTC
This incident affected: Confluent Cloud.