Confluent Cloud Metrics API is currently experiencing elevated error rates.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved, availability and latencies have fully recovered.
Posted Feb 23, 2024 - 20:03 UTC
Monitoring
There has been a recovery in availability with a slight increase in latency as we work through the request backlog. We will monitor until there is a full recovery.
Posted Feb 23, 2024 - 19:54 UTC
Identified
The bad configuration has been reverted and we are seeing decreased error rates.
Posted Feb 23, 2024 - 19:47 UTC
Update
The team has identified a potential configuration issue and is rolling back the change.
Posted Feb 23, 2024 - 19:45 UTC
Investigating
We are currently investigating elevated error rates in the Confluent Cloud Metrics API that started at 7:10 PM UTC.
Posted Feb 23, 2024 - 19:36 UTC
This incident affected: Confluent Cloud.