Increased latencies on Basic and Standard Clusters in GCP us-central1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 17:17 UTC
Monitoring
As of 05:53 UTC, the issue was mitigated and latencies on Basic and Standard Clusters in GCP us-central1 have returned to normal levels. We are continuing to monitor our systems.
Posted Jan 21, 2022 - 06:15 UTC
Update
As of 05:53 UTC, the issue was mitigated and latencies on Basic and Standard Clusters in GCP us-central1 have returned to normal levels. We are continuing to monitor our systems.
Posted Jan 21, 2022 - 06:10 UTC
Identified
As of 04:10 UTC, customers may experience increased latencies or request timeouts on Basic and Standard Clusters in GCP us-central1. We have identified the issue and are working to resolve it.
Posted Jan 21, 2022 - 06:05 UTC