Confluent cloud is experiencing slow response times
Incident Report for Confluent Cloud
Resolved
Issues have been fixed and Confluent cloud is back up.
Posted Dec 17, 2020 - 12:55 CST
Update
We are continuing to investigate this issue.
Posted Dec 17, 2020 - 12:54 CST
Investigating
We are currently investigating this issue.
Posted Dec 17, 2020 - 12:51 CST