Some dedicated clusters may experience read unavailability in AWS us-east-1 and us-east-2
Incident Report for Confluent Cloud
Resolved
We have fixed the issue, and are now monitoring to be sure it does not recur. As of 01:25 UTC customers should see normal operations with Confluent systems.
Posted Jan 26, 2023 - 01:36 UTC
Investigating
We are currently investigating an issue where some dedicated clusters may experience read unavailability in AWS us-east-1 and us-east-2. This issue started on January 26th at 12:04 AM UTC time.
Posted Jan 26, 2023 - 00:57 UTC
This incident affected: Confluent Cloud.