Confluent Cloud Kafka API unavailability in aws:us-east-2
Incident Report for Confluent Cloud
Resolved
Confluent has confirmed stability in the systems and there is no further impact.
Posted Jun 06, 2024 - 17:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 11:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2024 - 11:28 UTC
Monitoring
The issue has been identified and mitigation is in progress.
Posted Jun 06, 2024 - 11:27 UTC
Investigating
Confluent Cloud Kafka API and related Confluent Cloud UI pages are not available for some Confluent Cloud clusters in AWS us-east-2 region
Posted Jun 06, 2024 - 11:02 UTC
This incident affected: Confluent Cloud.