Confluent Cloud UI is unavailable
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 07:01 CDT
Update
We are still seeing impact on the console, regarding cluster statuses and metrics. Cluster operations for running clusters are not affected.
Posted Nov 01, 2019 - 06:01 CDT
Identified
We have mitigated the incident, the console is now accessible again. We are working on a long term fix.
Posted Nov 01, 2019 - 05:57 CDT
Investigating
Login to cloud control panel/c3, ccloud, metrics is unavailable, we are investigating the issue.
Posted Nov 01, 2019 - 05:41 CDT
This incident affected: Management Console.