Google Platform Network Issues
Incident Report for Confluent Cloud
Resolved
Network issues affecting Confluent customers on GCP have been mitigated.
Please see the Google Cloud support ticket for details: https://status.cloud.google.com/incident/cloud-networking/19009
Posted 4 months ago. Jun 03, 2019 - 00:15 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 02, 2019 - 20:31 UTC
Investigating
Google has reported issues with Google Cloud Networking. This appears to be affecting customers with Kafka clusters on GCP. More info about the issues can be found here https://status.cloud.google.com/incident/cloud-networking/19009
Posted 4 months ago. Jun 02, 2019 - 19:59 UTC
This incident affected: GCP (us-central1, europe-west1, europe-west2, us-east4, us-east1, us-west2, europe-west3).