Partial outage with RBAC Extractor - Connection errors
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 21:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 14, 2022 - 21:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2022 - 20:13 UTC
Investigating
Confluent Cloud is experiencing a partial outage that began April 13th, 11:34UTC.  Customers may receive a 403 error. Our teams continue to investigate the problem looking to mitigate the issue. More updates to follow.
Posted Apr 14, 2022 - 18:34 UTC
This incident affected: Confluent Cloud.