We are experiencing problems with logins for confluent.cloud
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 23:08 UTC
Monitoring
We have fixed the issue, and are now monitoring to be sure it does not recur. As of 22:18 UTC customers should see normal operations with Confluent systems.
Posted Aug 19, 2021 - 22:39 UTC
Investigating
We are experiencing problems with logins for confluent.cloud. The problems started at 21:47 UTC. We are currently investigating, and will update as we know more.
Posted Aug 19, 2021 - 22:10 UTC
This incident affected: Confluent Cloud.