Partial availability impact in Azure West US 2 and East US 2 regions in Confluent cloud clusters
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 17:11 UTC
Monitoring
The availability of all systems has been restored.
We are working closely with individual customers impacted by the outage to ensure a full resolution for their workloads.
Posted Sep 19, 2023 - 08:45 UTC
Update
We recovered the majority of impacted clusters in the us-east-2 and us-west-2 regions, and we are actively working with the Azure team on recovering the remaining clusters.
Posted Sep 18, 2023 - 08:59 UTC
Update
We are actively working with Azure team to recover the impacted clusters in us-east-2 and us-west-2 regions.
Posted Sep 16, 2023 - 14:38 UTC
Identified
Starting at 18:31 UTC on 15 Sep 2023, Azure Kubernetes Service (AKS) in West US 2 and East US 2 were experiencing accessibility issues impacting Confluent Cloud clusters. We will keep you updated as we hear more from Azure Team on the issue.
Posted Sep 16, 2023 - 00:31 UTC
Update
We are continuing to investigate the issue. Will post the the updates soon.
Posted Sep 15, 2023 - 23:48 UTC
Update
We have started to experience similar partial availability issues in Azure/east-us-2 on Confluent Cloud clusters. Investigation ongoing. Will update as we know more.
Posted Sep 15, 2023 - 21:52 UTC
Investigating
We are experiencing partial availability impact in Azure/us-west-2 on Confluent Cloud clusters. We are currently investigating, and will update as we know more.
Posted Sep 15, 2023 - 21:26 UTC
This incident affected: Confluent Cloud.