Applications may experience failures when attempting to connect to Basic and Standard clusters in AWS us-east-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 02, 2023 - 13:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2023 - 05:29 UTC
Investigating
Applications may experience failures when attempting to connect to Basic and Standard clusters in AWS us-east-1. This issue started at approximately 02:30 UTC
Posted May 02, 2023 - 04:07 UTC
This incident affected: Confluent Cloud.