Elevated authentication errors for Standard clusters in Azure eastus2
Incident Report for Confluent Cloud
Resolved
Issue is resolved
Posted Mar 26, 2021 - 16:02 CDT
Identified
Found an issue syncing credentials
Posted Mar 26, 2021 - 12:43 CDT