Multi-tenant Kafka clusters on GCP us-central1 may experience partial unavailability
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 04:57 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 03:51 CDT
Investigating
We are currently investigating this issue.
Posted Mar 18, 2020 - 23:54 CDT
This incident affected: GCP (us-central1).