issues with Confluent Cloud UI and CLI
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 17:26 UTC
Investigating
We are currently investigating this issue.
Posted Oct 05, 2020 - 13:55 UTC